Sel­ber doof!

Lese­dau­er 3 Minu­ten

Als Neu­ling mit den Shel­ly Dim­mern ver­brach­te ich einen Vor­mit­tag, die dar­auf fol­gen­de hal­be Nacht und die ers­ten sonn­täg­li­chen Mor­gen­stun­den mit der Feh­ler­su­che beim Ein­bin­den der Shel­ly Dim­mer in die App.
Am Ende stell­te ich fest, dass ich ein­fach zu blöd war, ein klei­nes oran­ges Pünkt­chen an einem Icon als Hin­weis auf ein Update zu deuten.

Falls Euer Pre-Order-Shel­ly Dim­mer sich nicht mit der App ver­bin­den will und Ihr dau­ernd fol­gen­de Feh­ler erhaltet:

- Con­nec­tion to the ser­ver has been lost
– Loading, plea­se wait a while (und nichts wei­ter passiert)
– Wird gela­den, bit­te war­ten Sie kurz (und nichts wei­ter passiert)

Screenshot 2019 11 16 15 15 29 715 allterco.bg .shelly

Screenshot 2019 11 16 15 10 38 488 allterco.bg .shelly

Screenshot 2019 11 17 08 59 44 036 allterco.bg .shelly

Ganz auf­fäl­lig ist, dass beim Ver­such des Ein­bin­dens auf der Set­tings-Sei­te kein Feld erscheint, in dem man das Bild des Ver­brau­chers hoch­la­den könnte!

Der Dim­mer wird zwar gefun­den, aber man sieht beim Hin­zu­fü­gen, dass etwas nicht stimmt:

Screenshot 2019 11 16 15 15 26 600 allterco.bg .shelly

FALSCH!

Screenshot 2019 11 17 10 08 09 485 allterco.bg .shelly

RICHTIG!


Geht in dem Fal­le bit­te wie folgt vor:

- Shel­ly an den Strom anschließen
– Mit dem AP des Shel­lys ver­bin­den. Lau­tet in etwa: „shel­ly­dim­mer-XyXXy­yy”
– Im Brow­ser die 192.168.33.1 auf­ru­fen (ist die Default-Adres­se bei allen Shel­lys im eige­nem AP)

Screenshot 2019 11 17 11 49 28 124 org.mozilla.firefox 1280x2560 512x1024 1

Screenshot 2019 11 17 11 55 35 774 org.mozilla.firefox 1280x2560 1
– Unter „Inter­net & Secu­ri­ty” „Con­nect the Shel­ly device to an exis­ting WiFi Net­work” anha­ken und die Zugangs­da­ten zum eige­nen Smar­thome-WLAN mit Inter­net­zu­gang eingeben

Screenshot 2019 11 17 11 49 39 764 org.mozilla.firefox 1280x2560 1

Screenshot 2019 11 17 11 50 17 587 org.mozilla.firefox 1280x2560 1
(Mei­ne Bei­spiel­da­ten, ist klar, ne?)

- Der AP des Shel­lys wird deak­ti­viert, er mel­det sich im Smar­thome-WLAN an

Screenshot 2019 11 17 11 50 31 596 org.mozilla.firefox 1280x2560 1
– Im Smar­thome-WLAN-Rou­ter nach der IP-Adres­se des Shel­lys suchen, er mel­det sich dort unter dem Namen wie o.a. an: „shel­ly­dim­mer-XyXXy­yy”. In mei­nem Fall …F36949, IP ist die …120.

Screenshot 2019 11 17 11 52 52 071 org.mozilla.firefox 1280x2560 1

- Die­se IP-Adres­se im Brow­ser eingeben

Screenshot 2019 11 17 11 54 42 261 org.mozilla.firefox 1280x2560 1
– In der WebUI nun „Set­tings” auf­ru­fen, da leuch­tet auch schon ein oran­ge­nes Update-Symbol.

- Unter „Firm­ware-Update” die Firm­ware aktua­li­sie­ren lassen
Screenshot 2019 11 17 11 54 55 131 org.mozilla.firefox 1280x2560 1

Screenshot 2019 11 17 11 55 00 998 org.mozilla.firefox 1280x2560 1

Screenshot 2019 11 17 11 55 08 843 org.mozilla.firefox 1280x2560 1

Dau­ert nicht so lan­ge. Nach einem Neu­start ist der Dim­mer wie­der ganz nor­mal mit der Shel­ly-App zu kon­fi­gu­rie­ren, die mit die­sem Schirm star­ten sollte:

Screenshot 2019 11 17 12 07 17 261 allterco.bg .shelly 1280x2560 1

Wir fügen den Dim­mer hin­zu: „Click to add”.

Screenshot 2019 11 17 12 07 23 025 allterco.bg .shelly 1280x2560 1

Ver­ge­ben einen aus­sa­ge­kräf­ti­gen Namen:

Screenshot 2019 11 17 12 08 01 864 allterco.bg .shelly 1280x2560 1

Ach komm! Nicht in die Cloud! Sicher ist sicher! Hier also NEIN antippen!

Screenshot 2019 11 17 12 08 05 514 allterco.bg .shelly 1280x2560 1

NEIN!

Und das Device wur­de erfolg­reich eingebunden.

Screenshot 2019 11 17 12 09 56 832 allterco.bg .shelly 1280x2560 1

1 Gedanke zu „Sel­ber doof!“

  1. Dan­ke, dan­ke, für den Tipp, wie ich das Shel­ly in Betrieb nehme.
    Ich hat­te auch das Pro­blem mit „the con­nec­tion to the ser­ver has been lost”
    Hat mir sicher­lich viel Zeit erspart.

    Gruß
    Andi 

    Antworten

Schreibe einen Kommentar

Ich bin mit der Datenschutzerklärung und der Speicherung meiner eingegebenen Daten einverstanden.